turbo 400 wont shift - Yellow Bullet Forums

Go Back   Yellow Bullet Forums > Technical Section > Transmission - Hutch's Transmission Service

Transmission - Hutch's Transmission Service

Reply
 
Thread Tools Display Modes
Old 04-17-2012, 12:57 PM   #1
hellbound
Member
Pullin gears
 
hellbound's Avatar
 
Join Date: Aug 2010
Posts: 705
Default turbo 400 wont shift

Put a turbo 400 in sons nova and it worked fine for like 2 months then it just stopped going into 3rd? it stays in 2nd and no matter how high u take rpms up it will not shift ...
any Ideas what i need to look for check ?
we now have it out of car
__________________
HELLBOUND
my chevelle build
hellbound is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-17-2012, 01:44 PM   #2
JBoone
Senior Member
Smoked another BBC
 
JBoone's Avatar
 
Join Date: Dec 2011
Location: Owensboro Ky
Posts: 2,206
Default Re: turbo 400 wont shift

Does it make the 1-2 shift. Maybe something to do with the detent silnoid leaking by

Last edited by JBoone; 04-17-2012 at 01:46 PM.
JBoone is offline   Reply With Quote
Old 04-17-2012, 01:50 PM   #3
hellbound
Member
Pullin gears
 
hellbound's Avatar
 
Join Date: Aug 2010
Posts: 705
Default Re: turbo 400 wont shift

Yes shifts fine just won't go to third. i even took shift cable off and put in 3rd but only goes 1-2
__________________
HELLBOUND
my chevelle build
hellbound is offline   Reply With Quote
Old 04-17-2012, 01:59 PM   #4
JBoone
Senior Member
Smoked another BBC
 
JBoone's Avatar
 
Join Date: Dec 2011
Location: Owensboro Ky
Posts: 2,206
Default Re: turbo 400 wont shift

I think it is the detent. Do you have another 400 setting around Drop the pan an swap it or make a block off plate.

Last edited by JBoone; 04-17-2012 at 02:00 PM.
JBoone is offline   Reply With Quote
Old 04-17-2012, 02:02 PM   #5
hellbound
Member
Pullin gears
 
hellbound's Avatar
 
Join Date: Aug 2010
Posts: 705
Default Re: turbo 400 wont shift

I do. but what do i need to do to the detent ? it has the electric switch i think cause it didn't have cable hookup to carbon
__________________
HELLBOUND
my chevelle build
hellbound is offline   Reply With Quote
Old 04-17-2012, 02:11 PM   #6
JBoone
Senior Member
Smoked another BBC
 
JBoone's Avatar
 
Join Date: Dec 2011
Location: Owensboro Ky
Posts: 2,206
Default Re: turbo 400 wont shift

If its un hooked it wont down shift(passing gear) I have seen the valve go bad an that make the transmission stay in second(passing gear) When u open that port on the valve body your in second. block the port of on u should get the up shift back
JBoone is offline   Reply With Quote
Old 04-17-2012, 02:16 PM   #7
JBoone
Senior Member
Smoked another BBC
 
JBoone's Avatar
 
Join Date: Dec 2011
Location: Owensboro Ky
Posts: 2,206
Default Re: turbo 400 wont shift

Also i busted a roller clutch one time in a 400 that was supose to have a sprag in it. But i thing it just had low when the roller clutch let go
JBoone is offline   Reply With Quote
Old 04-17-2012, 02:18 PM   #8
hellbound
Member
Pullin gears
 
hellbound's Avatar
 
Join Date: Aug 2010
Posts: 705
Default Re: turbo 400 wont shift

Well it doesn't have cable to carb but does have a electric hookup on linkage side near rear of trans that i hooked nothing to ? so i am not sure what your saying to do ?
__________________
HELLBOUND
my chevelle build
hellbound is offline   Reply With Quote
Old 04-17-2012, 02:32 PM   #9
JBoone
Senior Member
Smoked another BBC
 
JBoone's Avatar
 
Join Date: Dec 2011
Location: Owensboro Ky
Posts: 2,206
Default Re: turbo 400 wont shift

Swap out the silnoid valve in side the pan the valve is leaking through. Drop the pan take out two small bolts unplug an put it a different one. Or block it of with flat bar. Yours is most likely bad. Stuck open. Its like its trying to down shift all the time. It happens had it happen on a freshs trans
JBoone is offline   Reply With Quote
Old 04-17-2012, 07:08 PM   #10
Hutch
Moderator
Smoked Another SBC
 
Hutch's Avatar
 
Join Date: Mar 2005
Location: London Ontario Canada
Posts: 13,997
Default Re: turbo 400 wont shift

Take it apart and check the high clutch and sealing rings. The first stage of repair should be inspecting the internals while its out.


Hutch
__________________
www.Hutchtrans.com
519-453-4318
Hutch is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 01:58 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Resources saved on this page: MySQL 3.23%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Yellow Bullet LLC