#4 plug looks like it's red! - Page 2 - Yellow Bullet Forums

Go Back   Yellow Bullet Forums > Fire your bullets!!! > Let's Talk Drag Racing

Let's Talk Drag Racing Talk about drag racing with censorship...

Reply
 
Thread Tools Display Modes
Old 09-20-2010, 09:59 AM   #16
Matt Hill
On the roller...
Smoked Another SBC
 
Matt Hill's Avatar
 
Join Date: Mar 2008
Location: South Texas
Posts: 7,349
Default Re: #4 plug looks like it's red!

So if it's the water content of the fuel, why only one plug showing it and showing it severely during that session?
__________________
America's Gate Keeper | Oh, and this one time... I tuned a car...
Matt Hill is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-20-2010, 11:35 AM   #17
n5ifi
Member
Smoked Another SBC
 
n5ifi's Avatar
 
Join Date: Mar 2010
Location: The Lone Star State
Posts: 13,247
Default Re: #4 plug looks like it's red!

Quote:
Originally Posted by hotrodt View Post
Results are in, the head gasket was weeping outside the cylinder, not in it. The red is indeed very fine rust that is a result of running Q-16 through the motor which has a much higher water content than C-16. We stabbed new plugs in it and ran it all day at Shadyside yesterday on C-16, pulled the plugs last night and they are still black with carbon from the car being rich but otherwise they look great. The car does not have a wide band on it yet so we are going to put it up for the winter and add some of the things that it needs and bring it back out in the spring with a slight whiff of spray on it. I appreciate the feed back
I'm going to go out and pull my plugs and see if any are red now.
Like I said, I've seen the same thing on my 347 but I don't find and bubbles in the rad when it's running and the hoses are not over pressuring. The motor runs fine and the car is very consistent.
__________________
That door you just kicked in was locked for your protection, Not Mine
n5ifi is offline   Reply With Quote
Old 09-20-2010, 09:44 PM   #18
hotrodt
Senior Member
Smoked another BBC
 
hotrodt's Avatar
 
Join Date: Jul 2009
Location: NC
Posts: 2,229
Default Re: #4 plug looks like it's red!

Quote:
Originally Posted by Matt Hill View Post
So if it's the water content of the fuel, why only one plug showing it and showing it severely during that session?
Excellent point for sure, I am not an engine builder and don't really know much about this kind of stuff but what I do have is common sense and after sitting and thinking about it and a whole lot of googling my conclusion is what's already been stated, bad head gasket or something thats allowing water intrusion. The q-16 conclusion was that of my tuning guy who I trust, but just the same we are going to do a leak down test. I will get to the bottom of it and post some solid results.
hotrodt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 09:38 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Resources saved on this page: MySQL 3.39%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Yellow Bullet LLC