Took car to the dyno... Need help troubleshooting - Page 8 - Yellow Bullet Forums

Go Back   Yellow Bullet Forums > Technical Section > Electrical - Hyperaktive Performance Solutions

Electrical - Hyperaktive Performance Solutions

Reply
 
Thread Tools Display Modes
Old 12-25-2010, 01:08 AM   #106
turbo
Outlaw 8.5 #2
Smoked another BBC
 
turbo's Avatar
 
Join Date: May 2007
Location: Bay Area, CA
Posts: 2,110
Default Re: Took car to the dyno... Need help troubleshooting

Quote:
Originally Posted by lil grey View Post
Why i gotta be a shithead???
LOL
__________________
Rob
2010 WCHRA Outlaw8.5 #2

www.4rsfed.com

Special thanks to my sponsors
Precision Turbo
Deeds Performance
Norcal1320
Dads Custom Intercooler Tanks
Anvil Auto

Best pass on 8.5s currently 5.43 @ 140.14 @ 3600#
turbo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-25-2010, 02:09 AM   #107
turbogt
Member
Pullin gears
 
turbogt's Avatar
 
Join Date: Aug 2007
Posts: 750
Default Re: Took car to the dyno... Need help troubleshooting

Quote:
Originally Posted by 67AfroMaro View Post
I re-checked the crank sync last night and it was 8 degrees off... no wonder why we had to set it at 41* reference. So now it is at 49* reference. To fix my map, I multiplied my timing table by 120%. Only thing is that it has me around 40* at idle and around 30* under 30#'s of boost... on a 15* head (and it seemed like it wanted more given the iceless inlet temps and the power gains on the previous pulls)!!! I spoke to some people and we are thinking my ignition is not fully up to the task, hence the timing numbers. We'll soon see.

Thanks Ben for coming out with me and keeping the tuneup safe over the 5 gazillion pulls. Thanks Sean on the keen eye for some small but important details. Thanks Mike for the phone a friend tech support. And thanks Rob for bringing all the shitheads to make fun of me during the pulls
Good job. Now get her out to the track!
turbogt is offline   Reply With Quote
Old 12-25-2010, 02:11 AM   #108
turbogt
Member
Pullin gears
 
turbogt's Avatar
 
Join Date: Aug 2007
Posts: 750
Default Re: Took car to the dyno... Need help troubleshooting

Quote:
Originally Posted by lil grey View Post
Why i gotta be a shithead???
Maybe he was referring to Chris, i seem to remember him saying that it's so easy a couple of times
turbogt is offline   Reply With Quote
Old 12-25-2010, 03:35 AM   #109
lil grey
Junior Member
Spooled up
 
lil grey's Avatar
 
Join Date: Mar 2007
Location: south city, CA
Posts: 148
Default Re: Took car to the dyno... Need help troubleshooting

that is true I also brought myself
lil grey is offline   Reply With Quote
Old 12-27-2010, 04:42 PM   #110
MIKE FROM SM
Member
Pullin gears
 
MIKE FROM SM's Avatar
 
Join Date: Apr 2008
Location: Santa Maria, CA
Posts: 810
Default Re: Took car to the dyno... Need help troubleshooting

Quote:
Originally Posted by turbogt View Post
Good job. Now get her out to the track!
With all the chassis dyno time, I think freeway racing is next.
MIKE FROM SM is offline   Reply With Quote
Old 12-27-2010, 11:42 PM   #111
turbogt
Member
Pullin gears
 
turbogt's Avatar
 
Join Date: Aug 2007
Posts: 750
Default Re: Took car to the dyno... Need help troubleshooting

Quote:
Originally Posted by MIKE FROM SM View Post
With all the chassis dyno time, I think freeway racing is next.
Well since i can't get past 60' the dyno sure is alot more fun lol
turbogt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 05:15 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Resources saved on this page: MySQL 3.39%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Yellow Bullet LLC